summaryrefslogtreecommitdiff
path: root/gsm-tvoid/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gsm-tvoid/src/lib/Makefile.am')
-rwxr-xr-xgsm-tvoid/src/lib/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/gsm-tvoid/src/lib/Makefile.am b/gsm-tvoid/src/lib/Makefile.am
index 481c588..2d4d7f7 100755
--- a/gsm-tvoid/src/lib/Makefile.am
+++ b/gsm-tvoid/src/lib/Makefile.am
@@ -38,7 +38,12 @@ ourlib_LTLIBRARIES = _gsm.la
# These are the source files that go into the shared library
_gsm_la_SOURCES = \
- gsm.cc \
+ gsmstack.c \
+ interleave.c \
+ conv.c \
+ sch.c \
+ cch.c \
+ gsm.cc \
gsm_burst.cc \
gsm_burst_ff.cc \
gsm_burst_cf.cc
@@ -58,7 +63,13 @@ gsm.cc gsm.py: $(LOCAL_IFILES) $(ALL_IFILES)
# These headers get installed in ${prefix}/include/gnuradio
grinclude_HEADERS = \
- gsm_burst.h \
+ gsm_burst.h \
+ gsmstack.h \
+ interleave.h \
+ conv.h \
+ sch.h \
+ cch.h \
+ system.h \
gsm_burst_ff.h \
gsm_burst_cf.h \
gsm_constants.h
personal git repositories of Harald Welte. Your mileage may vary