summaryrefslogtreecommitdiff
path: root/gsm-tvoid/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gsm-tvoid/src/python/Makefile.am')
-rw-r--r--gsm-tvoid/src/python/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/gsm-tvoid/src/python/Makefile.am b/gsm-tvoid/src/python/Makefile.am
new file mode 100644
index 0000000..10e282c
--- /dev/null
+++ b/gsm-tvoid/src/python/Makefile.am
@@ -0,0 +1,33 @@
+#
+# Copyright 2004 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST = run_tests.in \
+ gsm_scan.py
+
+
+TESTS = \
+ run_tests
+
+
+noinst_PYTHON = \
+ qa_gsm.py
personal git repositories of Harald Welte. Your mileage may vary