summaryrefslogtreecommitdiff
path: root/gsm-receiver/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gsm-receiver/config/Makefile.am')
-rw-r--r--gsm-receiver/config/Makefile.am83
1 files changed, 47 insertions, 36 deletions
diff --git a/gsm-receiver/config/Makefile.am b/gsm-receiver/config/Makefile.am
index 1c99d68..5858d22 100644
--- a/gsm-receiver/config/Makefile.am
+++ b/gsm-receiver/config/Makefile.am
@@ -25,46 +25,57 @@ include $(top_srcdir)/Makefile.common
m4datadir = $(datadir)/aclocal
# List your m4 macros here
-m4macros = \
- acx_pthread.m4 \
- bnv_have_qt.m4 \
- cppunit.m4 \
- gr_boost.m4 \
+m4macros = \
+ acx_pthread.m4 \
+ ax_boost_base.m4 \
+ ax_boost_date_time.m4 \
+ ax_boost_filesystem.m4 \
+ ax_boost_iostreams.m4 \
+ ax_boost_program_options.m4 \
+ ax_boost_python.m4 \
+ ax_boost_regex.m4 \
+ ax_boost_serialization.m4 \
+ ax_boost_signals.m4 \
+ ax_boost_system.m4 \
+ ax_boost_test_exec_monitor.m4 \
+ ax_boost_thread.m4 \
+ ax_boost_unit_test_framework.m4 \
+ ax_boost_wserialization.m4 \
+ bnv_have_qt.m4 \
+ cppunit.m4 \
gr_check_createfilemapping.m4 \
- gr_check_usrp.m4 \
- gr_check_mc4020.m4 \
- gr_check_shm_open.m4 \
- gr_doxygen.m4 \
- gr_gprof.m4 \
+ gr_check_mc4020.m4 \
+ gr_check_shm_open.m4 \
+ gr_check_usrp.m4 \
+ gr_doxygen.m4 \
+ gr_fortran.m4 \
+ gr_gprof.m4 \
+ gr_lib64.m4 \
gr_libgnuradio_core_extra_ldflags.m4 \
- gr_no_undefined.m4 \
- gr_omnithread.m4 \
- gr_pwin32.m4 \
- gr_python.m4 \
- gr_require_mc4020.m4 \
- gr_scripting.m4 \
- gr_set_md_cpu.m4 \
- gr_swig.m4 \
- gr_sysv_shm.m4 \
- gr_x86_64.m4 \
- lf_cc.m4 \
- lf_cxx.m4 \
- lf_warnings.m4 \
- lf_x11.m4 \
- mkstemp.m4 \
- onceonly.m4 \
- pkg.m4 \
- usrp_fusb_tech.m4 \
- usrp_libusb.m4 \
- usrp_sdcc.m4
+ gr_no_undefined.m4 \
+ gr_omnithread.m4 \
+ gr_pwin32.m4 \
+ gr_python.m4 \
+ gr_require_mc4020.m4 \
+ gr_scripting.m4 \
+ gr_set_md_cpu.m4 \
+ gr_standalone.m4 \
+ gr_subversion.m4 \
+ gr_swig.m4 \
+ gr_sysv_shm.m4 \
+ lf_cc.m4 \
+ lf_cxx.m4 \
+ lf_warnings.m4 \
+ lf_x11.m4 \
+ mkstemp.m4 \
+ onceonly.m4 \
+ pkg.m4 \
+ usrp_fusb_tech.m4 \
+ usrp_libusb.m4 \
+ usrp_sdcc.m4
# Don't install m4 macros anymore
# m4data_DATA = $(m4macros)
-EXTRA_DIST = $(m4macros) \
- libtool.m4 \
- lt~obsolete.m4 \
- ltsugar.m4 \
- ltversion.m4 \
- ltoptions.m4
+EXTRA_DIST = $(m4macros)
personal git repositories of Harald Welte. Your mileage may vary