summaryrefslogtreecommitdiff
path: root/gsm-tvoid/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gsm-tvoid/src/lib/Makefile.am')
-rw-r--r--gsm-tvoid/src/lib/Makefile.am20
1 files changed, 11 insertions, 9 deletions
diff --git a/gsm-tvoid/src/lib/Makefile.am b/gsm-tvoid/src/lib/Makefile.am
index 2d4d7f7..88b8faa 100644
--- a/gsm-tvoid/src/lib/Makefile.am
+++ b/gsm-tvoid/src/lib/Makefile.am
@@ -37,16 +37,17 @@ ourpython_PYTHON = \
ourlib_LTLIBRARIES = _gsm.la
# These are the source files that go into the shared library
-_gsm_la_SOURCES = \
+_gsm_la_SOURCES = \
gsmstack.c \
- interleave.c \
+ interleave.c \
conv.c \
sch.c \
cch.c \
gsm.cc \
- gsm_burst.cc \
- gsm_burst_ff.cc \
- gsm_burst_cf.cc
+ gsm_burst.cc \
+ gsm_burst_ff.cc \
+ gsm_burst_cf.cc \
+ gsm_burst_sink_c.cc
# magic flags
@@ -62,16 +63,17 @@ gsm.cc gsm.py: $(LOCAL_IFILES) $(ALL_IFILES)
$(SWIG) $(SWIGPYTHONARGS) -module gsm -o gsm.cc $(LOCAL_IFILES)
# These headers get installed in ${prefix}/include/gnuradio
-grinclude_HEADERS = \
+grinclude_HEADERS = \
gsm_burst.h \
gsmstack.h \
- interleave.h \
+ interleave.h \
conv.h \
sch.h \
cch.h \
system.h \
- gsm_burst_ff.h \
- gsm_burst_cf.h \
+ gsm_burst_ff.h \
+ gsm_burst_cf.h \
+ gsm_burst_sink_c.h \
gsm_constants.h
personal git repositories of Harald Welte. Your mileage may vary