summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorlaforge <laforge@e0336214-984f-0b4b-a45f-81c69e1f0ede>2005-11-08 08:40:31 +0000
committerlaforge <laforge@e0336214-984f-0b4b-a45f-81c69e1f0ede>2005-11-08 08:40:31 +0000
commit2ac9e1e23e62517a2dcbd3ae524f93e9810e6fd6 (patch)
treed37520411c846351d7aa381ac4dd1985e59e2544 /src/Makefile.am
parent4b4762c4c9de971aa66155614e7c918d2be8f5a2 (diff)
make library work after autoconf migration
git-svn-id: https://svn.gnumonks.org/trunk/librfid@1660 e0336214-984f-0b4b-a45f-81c69e1f0ede
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2f35d9b..fe219b7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,10 +4,10 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
lib_LTLIBRARIES = librfid.la
CORE=rfid.c rfid_layer2.c rfid_protocol.c rfid_reader.c
-L2=rfid_layer2_iso14443a.c rfid_layer2_14443b.c rfid_layer2_iso15693.c rfid_iso14443_common.o
+L2=rfid_layer2_iso14443a.c rfid_layer2_iso14443b.c rfid_layer2_iso15693.c rfid_iso14443_common.c
PROTO=rfid_proto_tcl.c rfid_proto_mifare_ul.c rfid_proto_mifare_classic.c
-READER=rfid_reader_cm5121.c rfid_asic_rc632.c
+READER=rfid_reader_cm5121.c rfid_reader_cm5121_openct.c rfid_asic_rc632.c
-librfid_la_LDFLAGS = -Wc,-nostartfiles -version-info $(LIBVERSION)
+librfid_la_LDFLAGS = -Wc,-nostartfiles -version-info $(LIBVERSION) -lopenct
librfid_la_SOURCES = $(CORE) $(L2) $(PROTO) $(READER)
personal git repositories of Harald Welte. Your mileage may vary